Vai al contenuto

English Italiano
Colour Theme
 

Indice Del Forum

Firefox Non Funziona


  • Non puoi rispondere a questa discussione
8 replies to this topic

#1 Ale 74

Ale 74

    Novizio

  • Utenti
  • PipPip
  • 32 Messaggi:

Inviato 27 July 2007 - 12:57 PM

Ciao a tutti,

tempo fa ho installato Firefox. Ha funzionato in modo eccelso fino ad una settimana fa poi ad uncerto punto non ha più dato segni di vita. Praticamente quando lancio il programma si apre la finestra ma rimane vuota e sulla barra in basso appare "operazione completata".
Il mio pc è dotato di Avast e PC firewall plus che vengono aggiornati periodicamente. Potrebbe essere un problema di conflitto con le uiltime revisioni??
Ho già disinstallato e re-installato un paio di volte Firefox senza ottere risultati. Explorer invece funziona.

grazie
ciao

#2 cereal

cereal

    Maniaco

  • Utenti
  • PipPipPipPipPipPip
  • 681 Messaggi:

Inviato 27 July 2007 - 13:01 PM

Cancella il profilo e reinstalla firefox. Per cancellarlo vai in Document & Setting > tuo profilo > Dati applicazioni e cancella la cartella Mozilla.

#3 Degenerator

Degenerator

    Maniaco

  • Utenti
  • PipPipPipPipPipPip
  • 524 Messaggi:
  • Località:Seregno - Milano

Inviato 28 July 2007 - 10:13 AM

Ma ti appare un indirizzo sulla barra degli indirizzi??

Ciao Paolo :)

#4 Ale 74

Ale 74

    Novizio

  • Utenti
  • PipPip
  • 32 Messaggi:

Inviato 28 July 2007 - 10:32 AM

nessun indirizzo solo la scritta completata in basso a sx e nel menù di navigazione un folgio bianco prima dello spazio dedicato agli indirizzi

#5 Degenerator

Degenerator

    Maniaco

  • Utenti
  • PipPipPipPipPipPip
  • 524 Messaggi:
  • Località:Seregno - Milano

Inviato 29 July 2007 - 12:19 PM

Potrebbe essere stato modificato (da un virus o altro, ma non ti preoccupare questo non significa che il virus lo hai ancora...) l'indirizzo della pagina principale di firefox. Prova a verificarlo in strumenti -> opzioni quindi scegli PRINCIPALE e indichi l'indirizzo che ti serve.

Ciao Paolo :)

#6 Ale 74

Ale 74

    Novizio

  • Utenti
  • PipPip
  • 32 Messaggi:

Inviato 01 August 2007 - 20:17 PM

ragazzi,

fatto sia uno che l'latro (cancellata cartella profilo e reinstallato) che cambiato indirizzo pagina iniziale senza risultati.
il problema è che anche digitando a mano nella finestra di navigazione l'indirizzo la navigazione non parte, scrive completato senza fare apprentemente alcuna operazione

Altri consigli????

#7 alecer

alecer

    Maniaco

  • Utenti
  • PipPipPipPipPipPip
  • 739 Messaggi:

Inviato 08 August 2007 - 22:28 PM

che versione di firefox usi?

#8 Bishop

Bishop

    Lynx looking

  • Utenti
  • PipPipPipPipPipPipPipPipPip
  • 8520 Messaggi:
  • Località:Cittadino del mondo...

Inviato 08 August 2007 - 23:01 PM

estensioni installate?
Con altri browser riesci a navigare? hai provato a creare un nuovo profilo? Prova anche in Safe mode" e vedi se hai lo stesso problema

x Safe mode vai su start-->tutti i programmi --->mozilla firefox--->mod. provvisoria (o safe mode che è la stessa cosa)
Facci sapere :up1:
PS. se hai un FW reimposta i permessi per il browser

#9 alecer

alecer

    Maniaco

  • Utenti
  • PipPipPipPipPipPip
  • 739 Messaggi:

Inviato 27 August 2007 - 20:16 PM

:P ciao a tutti, siccome sono un pò tignoso e mal sopporto non avere un feed back, problema mio, ho contattato ale74 per sapere come si è conclusa la situazione..
Ciao :)

Riporto testualmente:





"Ciao,

effettivamente si.
il problema era talmente sciocco che non avrei mai potuto pensare che fosse dovuto a quello visto che oltetutto non avevo cambiato alcun setting
:wub:
beh, per fartela breve era colpa del firewall (pc tool firewall plus) il quale aveva impostata l'opzione di non permettere a firefox di accedere alla rete

spero ti sia utile

ciao :P "






0 utente(i) stanno leggendo questa discussione

utenti, ospiti, utenti anonimi

Coded for IP.Board 3.2 by Scott Jones of the TheDanzorLabs - Web Design and Development