Vai al contenuto

English Italiano
Colour Theme
 

Indice Del Forum

- - - - -

Ripristino file .lnk / applicazioni non si aprono


  • Non puoi rispondere a questa discussione
28 replies to this topic

#1 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 10:58 AM

Orco, ho combinato un casino.
Poco fa ho installato lyricsplugin03, che trova ( o dovrebbe trovare) i testi delle canzoni di windows mediaplayer online.
Ma dopo averlo installato è successo un casino, tutte le applicazioni non mi si aprono più, e non mi fa vedere la loro icona, inoltre mi sono diventate tutte in estensione .lnk!!! :cry:
Che cosa è successo???
per esempio se provo a cliccare sull'orario in basso a destra mi appare:

C:/WINDOWS/system32/rundll32.exe non trovato

Post modificato da Alexandermitic il 03 February 2008 - 11:15 AM


#2 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 11:04 AM

Benvenuto/a!
welcome.gifCiao e Benvenuto/a nel forum, Alexandermitic.
Perché non personalizzi la tua presenza in WinInizio aggiungendo una firma e un'immagine al tuo profilo personale ? se non sai come fare, clicca qui.

Se sei una ragazza e vuoi essere aggiunta al gruppo delle WinGirls non dovrai fare altro che presentarti in questo thread o contattare un membro dello staff; se invece hai meno di 18 anni potresti far parte degli Juniores, per farlo presentati qui o contatta un membro dello staff.
Il gruppo WinGirls e Juniores offrono alcuni vantaggi speciali, scoprili nell'apposito thread di presentazione!

Ricordati, infine, che un titolo appropriato per dare visibilità alle tue nuove discussioni è essenziale: chiamare una discussione "Aiuto" o "Consiglio" non permette di capire subito la tua richiesta e rende più difficili le ricerche per gli altri utenti.

Link utili:
- Regolamento
- Netiquette
- Glossario
- Thread di Benvenuto
- Guida all'uso di WinInizio


Prova a sistemare le cose con un ripristino configurazione di sistema ad una data precedente il "pasticcio"

Start > programmi > accessori > utilità di sistema > ripristino configurazione

:P :)

#3 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 11:09 AM

Non mi apre neanche quello!!
mi dice:: impossibile aprire il file... .lnk
ma perchè???

#4 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 11:11 AM

Prova con questo:
XP-EXE FIX = http://www.wininizio.../xp_exe_fix.reg
(ripristina l'associazione degli EXE)

:)

#5 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 11:14 AM

mi dice:
impossibile aprire il file
xp_exe_fix.reg

:sigh:

#6 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 11:16 AM

Se clicchi con il tasto destro sul file, che voci si visualizzano???

#7 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 11:18 AM

Tutte le opzioni che di solito mi appaiono.
Ho provato con -> apri con -> editor del registro di sistema.
Che mi chiede se voglio aggiungere quel file al registro di sistema.
Metto sì, ma non succede niente, torna punto e a capo.

Post modificato da Alexandermitic il 03 February 2008 - 11:19 AM


#8 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 11:26 AM

L'operazione da fare è proprio quella

Citazione

Ho provato con -> apri con -> editor del registro di sistema.
Che mi chiede se voglio aggiungere quel file al registro di sistema.
Metto sì
Ora dovresti riavviare e vedere se gli exe sono tornati a posto...
se cosi non fosse, avvia il sistema in modalità provvisoria
http://www.wininizio...showtopic=12722
scegli l'opzione
Ultima configurazione sicuramente funzionante

:P :)

#9 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 11:37 AM

Ho riavviato, ma niente.
Tutto come prima. :)
Ma una volta che sono in modalità provvisoria che devo fare?

#10 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 11:44 AM

Ora con i tasti direzionali (frecce) ti sposti su

Immagine inserita

invio, e partirà il ripristino

#11 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 11:58 AM

Ma quel menu non mi è apparso!
Sono comparsi solo i due account amministratore e utente.
Eppure ho seguito tutte le procedure ed ho premuto f8 ripetutamente all'avvio di windows.
Come mai?


In conclusione, il problema è: come fare per modificare tutti i file ,lnk in file funzionanti?

Post modificato da Alexandermitic il 03 February 2008 - 12:31 PM


#12 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 12:23 PM

Prova con questo:
LNK (Shortcut) File Association Fix (Restores Default Shortcut Behavior):
http://www.dougknox....inkfile_fix.zip
Scompatta il file .zip, lancia la fix, riavvia.

#13 Alexandermitic

Alexandermitic

    Iniziato

  • Utenti
  • Pip
  • 7 Messaggi:

Inviato 03 February 2008 - 12:28 PM

Risolto!!!
Grazie mille :P

Ho provato ad avviare windows media player ed indovina un po'?
Il programma che avevo installato funziona bene ora.
Vorrei sapere proprio che cacchio ho combinato :)

Ancora grazie :P

#14 angelique

angelique

    Numquam Quiescere

  • Expert
  • 11555 Messaggi:
  • Sesso:

Inviato 03 February 2008 - 14:26 PM

:omaggi: Di nulla, felice che hai risolto :P :)

#15 stefania85

stefania85

    Iniziato

  • WinGirls
  • 7 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 14:22 PM

Visualizza messaggioangelique, su 03 February 2008 - 12:23 PM, ha detto:

Prova con questo:
LNK (Shortcut) File Association Fix (Restores Default Shortcut Behavior):
http://www.dougknox....inkfile_fix.zip
Scompatta il file .zip, lancia la fix, riavvia.

buongiorno so che questa discussione è un po datata, ma si è verificato lo stesso problema con windows seven. tutti i programmi si aprono con mozilla. ho provato a scompattare il file ma non me lo consente poichè mi dice che nn tutti i dati sono scritti correttamente sul registro e che alcune chiavi sono utilizzate dal sistema. come posso fare. grazie

#16 Mr 4011

Mr 4011

    Terribilus

  • Vice Admin
  • 2567 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 15:06 PM

Ciao stefania, quando si e' presentato il problema?:laving4:

#17 stefania85

stefania85

    Iniziato

  • WinGirls
  • 7 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 16:34 PM

ciao oggi non appena ho aperto un allegato alla mail in formato word

#18 Mr 4011

Mr 4011

    Terribilus

  • Vice Admin
  • 2567 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 16:41 PM

Dalla mia firma: come riavviare in modalita' provvisoria e scegli l'opzione Ultima configurazione sicuramente funzionante:laving4:

#19 stefania85

stefania85

    Iniziato

  • WinGirls
  • 7 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 16:41 PM

nn me lo fa aprire mi dice sempre errore caricamento pagina

#20 stefania85

stefania85

    Iniziato

  • WinGirls
  • 7 Messaggi:
  • Sesso:

Inviato 16 March 2011 - 16:43 PM

ora nn ho più il link. scusa la mia ignoranza in tema ma dove trovo la tua firma????






0 utente(i) stanno leggendo questa discussione

utenti, ospiti, utenti anonimi

Coded for IP.Board 3.2 by Scott Jones of the TheDanzorLabs - Web Design and Development