Tutte le attività

Auto-aggiornamento attivo   

  1. Nell'ultima settimana
  2. Buongiorno a tutti, io vorrei dare una spintarella al mio vecchio pc portatile, e vorrei chiedere un consiglio sull'acquisto di un SSD. Ho già a disposizione un po' di hard disk esterni, su questo dovrebbe starci il sistema operativo (windows 10) e i programmi, il programma più pesante che uso frequentemente è Adobe Dreamweaver, più raramente programmi di grafica (principalmente paint.net) utilizzati in maniera non professionale. Ci metterò di sicuro qualche gioco, ma in realtà gioco abbastanza poco e quando lo faccio è principalmente a retrogame o giochi più o meno indie, niente di pesante. Sto pensando anche di comprare un caddy per mettere l'hard disk vecchio al posto del lettore CD, che non uso quasi mai, quindi la maggior parte dei dati andrebbe a finire lì. Un SSD da 120 GB sarebbe sufficiente? Ho trovato questi due su amazon (spero che non sa contro le regole del forum mettere dei link esterni) Drevo X1 120 GB a 26.98 euro Kingston A400 120 gb 28.13 Sono prodotti validi o voglio spendere troppo poco? in alternativa ci sarebbe il il crucial BX 300 a 47.85, vale la pena di spendere oltre il 70% in più e prendere questo? Grazie!
  3. Earlier
  4. Sono tentato per la connessione ad internet di passare all'operatore EOLO considerato che dove vivo la fibra non arriva. Qualcuno può darmi un parere ? Eolo promette fino a 30 mb/s .Attualmente io navigo non oltre i 5Mb/s con ADSL
  5. ciao ragazzi e un po che mi hanno installato fibra a 1gb , ma quando faccio speed test in download 260 -300 massimo in upload 95. non sembra un po pochino ? il modem sull libretto istruzione mi da : alcatel- lucent g-240w-b , invece sul modem ce scitto nokia. quando telefono assistenza 155 mi dicono che x loro la velocita va bene, voi che mi dite ? ciao e grazie
  6. buongiorno a tutti, io ho un pc con un problema "misterioso". In pratica, il wi-fi risulta connesso, ma non naviga. Le pagine non si caricano e dopo un po' dà il timeout di connessione. Questo succede saltuariamente, a volte naviga anche per mezza giornata prima di fermarsi e non volerne più sapere, altre volte naviga per cinque minuti, smette per mezz'ora, ricomincia... più o meno a caso, non sono riuscito a trovare uno schema. A volte riavviando il computer funziona, altre volte no. Questo succede solo con il wi-fi di casa. Con il pc connesso alla rete wi-fi del vicino o ai cellulari non succede. Altri due pc collegati al wi-fi di casa navigano regolarmente. In pratica il problema è solo tra questo PC e questa rete wi-fi. Ho provato con diversi browser. Ho provato a verificare se non ci sia qualche impostazione di risparmio energia. Ho provato a cancellare la rete wifi dal PC e fargliela cercare di nuovo. Ho provato a spostare il PC in diverse aree della casa, compreso metterlo praticamente attaccato al router. Ho provato a resettare il router. Ho provato ad aggiornare i driver della scheda di rete, sia tramite windows update che scaricandoli dal sito del produttore. Ho provato addirittura a reinstallare windows, sia mantenendo i dati sia senza mantenerli. Ho provato a scambiare il router con il mio vicino di casa: Continua a non funzionare sulla mia linea ma sulla sua sì. Sembra quasi che non vada d'accordo con il mio numero di telefono! Mistero. Qualcuno sa aiutarmi a venirne a capo?
  7. Vedo post vecchi di anni senza risposta. Mi viene il dubbio che non sia più attivo questo forum
  8. Buon giorno, mi scuso in anticipo se ho sbagliato a postare qui il mio problema ma non ho trovato altre discussioni inerenti In fb sono moderatrice di un gruppo di circa 28.000 iscritti in cui è bloccato l'amministratore e perciò sono l'unica a gestirlo e amministratrice di uno con girca 9000 iscritti. Dopo un aggiornamento del telefono, un samsung con Android non riesco più ad inserire amici. Non riesco nemmeno come membro normale se uso l'account di mia figlia dallo stesso telefono. Ho provato ad annullare gli aggiornamenti, a disinstallare fb, ho cercato qualche impostazione che potesse darmi quel problema ma non ho risolto. Qualcuno può aiutarmi?
  9. Buonasera, puoi provare a riconfigurare correttamente il web client outlook 2007 con i parametri riferiti ad Alice.
  10. MikroTik wAP LTE Kit qualcuno ha sentito parlare di questi router ?
  11. grazie per risposta ..allora fuori casa si connette bene..il problema è quando sono dentro casa che il segnale cade di brutto ecco quà segnale all'aperto sotto il porticato
  12. Ciao.. quando lo usi fuori casa,fa fatica a connettersi? Prova prima a connetterti col telefono al router tramite wifi (in qualsiasi posizione della casa), verifica la velocità di rete tramite app del tipo "network Cell info lite" che trovi su Google play,nella prima schermata troverai 2 contatori,sotto quello della rete wifi,se è nel verde vuole dire che il problema dipende sicuramente del tuo PC e quindi di svuotare la cache del PC... cioè fare un po' di pulizie del browser etc...o il segnale in casa viene disturbato...prova a cambiare sim nel router per esclusione del problema.
  13. buonasera a tutti e grazie per la vostra pazienza. allora io possiedo un routerino con sim dati della Huawei E 5251S e purtroppo per collegarmi con portatile ultimamente o sto sotto porticato oppure apro finestra del salotto. Qualche consiglio su altro router/modem sempre con inserimento della sim ? per avere questo segnale dello speed test allegato devo assolutamente stare con router e portatile all\'aperto sotto ad un porticato. dal momento che io entro in casa se non tengo la finestra aperta direttamente verso il router ...per aprire una mail ci metto un quarto d\'ora. pensavo di sostituire il router anche in previsione di installare telecamera di videosorveglianza, ma non vorrei andare fuori tema. la connessione che la sim prevede navigazione su rete GPRS/EDGE/UMTS/HSDPA/Wi.Fi pubblico questo sto lo so perchè ho chiesto alla tim con cui navigo. sono indeciso tra TP-Link Archer MR200 TP-Link TL-MR6400 oppure D-Link DWR-921 D-Link DWR-953 tutti com modem/router e slot sim dati altrimenti accolgo suggerimenti GRAZIE
  14. Buongiorno a tutti, come da titolo il mio problema è che il pc con Windows 10 Pro ha iniziato a tornare sulla schermata di richiesta credenziali di accesso dopo un minuto di inattività dell'utente (nel senso che anche se c'è qualcosa che gira, una copia di file o qualunque altra cosa, lo fa lo stesso, basta che nessuno tocchi mouse o tastiera). Diventa nero per qualche secondo, poi presenta la schermata con la fotografia e l'orologio in basso a sinistra. Poi rimane così, non va in stand-by. Muovo qualcosa, metto le credenziali e accedo al desktop che è rimasto come l'ho lasciato, se ci sono delle operazioni in corso non vengono interrotte.Vi dico le prove che ho già fatto, nell'ordine.Ho verificato che le impostazioni di risparmio energetico siano settate al massimo, quindi disattivazione "mai", e nessun salvaschermo. Ho verificato anche nei software installati dal produttore (Lenovo).Il problema si è verificato dopo che ho fatto girare un software (driver booster) per la ricerca automatica di driver obsoleti, ne ha trovati e aggiornati un po' (ci tengo comunque a dire che ho già usato Driver Booster decine di volte su questa serie di PC senza problemi, anzi risolvendone alcuni).Ho già tentato di fare il ripristino di sistema dal punto di ripristino precedente a questo aggiornamento dei driver, ma il ripristino fallisce, suggerendo di disattivare il software antivirus. Su questo PC ho installato solo windows defender, ho provato a disattivare anche quello ma il ripristino fallisce lo stesso.Ho provato a caricare sul PC un'immagine di sistema fatta mesi fa, quando il problema sicuramente non c'era. Niente.Ho provato a seguire le istruzioni per l'avvio pulito, secondo quanto indicato qui (primi 6 suggerimenti):https://answers.microsoft.com/it-it/windows/forum/windows_10-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6sfc /scannow ha trovato qualcosa che non andava e l'ho riparato con i comandi appositi, ma non è cambiato nulla.Ho fatto una scansione antivirus, ha trovato un "HackTool:Win64/AutoKMS", l'ha rimosso, ma il problema è rimasto.Ho poi eseguito una reinstallazione "in place" di Windows 10 pro. Niente-da-fare.A questo punto temo di aver dato fondo alla mia scienza. Qualcuno sa suggerirmi qualche ulteriore verifica da fare? -EDIT- come non detto, sono riuscito a risolvere. Grazie comunque a tutti.
  15. Salve, ho bisogno di ridimensionare alcuni video (in genere mp4) e vorrei sapere se estiste un programma semplice e pratico. Senza dover far calcoli troppo complessi ecc. vorrei inserire la percentuale di riduzione del video e che facesse tutto da solo... E' possibile? Vi ringrazio anticipatamente
  16. Buongiorno, Ho dei PC con windows 10 dove arriva la notifica che la licenza di windows sta per scadere; andando a verificare con il comando slmgr.vbs -xpr viene effettivamente indicata una data di scadenza. La licenza acquistata in realtà non ha nessuna scadenza, quindi questo è un errore di Windows. Cercando in rete ho trovato che si tratta di una anomalia non molto comune ma conosciuta. Il punto è che la soluzione comunemente indicata è ripristinare il sistema da un'immagine o una reinstallazione pulita. Questa soluzione però per me non è praticabile, in quanto si tratta di una rete aziendale e bisognerebbe rifare da capo una sessantina di macchine. Qualcuno è a conoscenza di una soluzione alternativa? Grazie!
  17. AIUTO , mettere un SSD interno potrebbe andare bene per Asus X52F con dualcore (no i3 o i5 ) e windows 7 a 64 bit ? c'e da settare qualcosa nel BIOS, cosa? e quale meglio tra le 3 mitiche case, Samasung 860 evo , Kingston o Crucial
  18. Ciao a tutti, ho un Nokia X3-02 che vorrei rimettere in servizio dopo tanto tempo, dopo soprattutto aver cambiato il display. Ora però ho il problema di aver dimenticato il codice di protezione. Cosa mi consigliate di fare visto che non posso azzerare i contatori e, peggio ancora, è impossibile fare le operazioni di reset?
  19. Devo fare una domanda su Paint shop pro,ma il link mi invia a una pagina vuota.Dove devo postare? Grazie
  20. Come al solito, mi scuso per le risposte terribilmente in ritardo. Per ora non ho sostituito i toner. Sono ancora quelli preforniti con la stampante, forse perchè la uso pochissimo, ma quel poco che serve serve per le stampe a colori. Non appena la stampante segnalerà un colore scarso fornirò notizie in merito al costo di sostituzione dei vari toner.
  21. Buongiorno a tutti,Io ho un PC Windows 10 a 64 bit; ho salvato un'immagine del disco su un percorso di rete tramite gli strumenti di windows (Pannello di controllo\Tutti gli elementi del Pannello di controllo\Backup e ripristino (Windows 7) -> crea immagine di sistema) ed è andato a buon fine.Ho poi creato un'unità di ripristino USB secondo la procedura descritta qui: https://support.microsoft.com/it-it/help/4026852/windows-create-a-recovery-driveMa quando tento di ripristinare l'immagine (facendo avviare il PC dalla chiavetta USB di ripristino) non riesco ad accedere al percorso di rete.Ora non riesco a postare schermate, comunque quando vado a inserire il percorso di rete in cui si trova il backup mi dà questo errore.Errore interno. Di seguito sono riportate alcune informazioni utili per la risoluzione del problema: Un dispositivo collegato al sistema non è in funzione. (0x8007001F)ho provato a mettere il percorso dove si trova la cartella "WindowsImageBackup" creata da windows, la cartella interna con il nome del computer, le tre ulteriori cartelle interne, ma dà sempre lo stesso errore. Ho provato con due pc (identici, ma comunque non con un PC solo).Ho provato a cercare l'errore su internet ma non ho trovato niente di utile.Qualcuno sa da come potrei risolvere?Grazie! -edit- Non è una soluzione, ma magari a qualcuno può essere utile: dopo diverse prove ho capito che il problema è probabilmente dovuto al fatto che il percorso di rete dove dovrei andare a prendere l'immagine salvata è protetto da password. Purtroppo nè gli strumenti di windows né i principali programmi gratuiti per il backup dei dati (almeno quelli che ho provato) danno la possibilità di inserire queste password, probabilmente anche perché la versione leggera di windows (WinPE) che si carica quando avvii il computer tramite usb avviabile non accede al dominio, o almeno credo. Se poi qualcuno sa di qualche programma per il backup che dà la possibilità di inserire utente e password di rete...
  22. Ho cambiato password ad Alice mail e quindi ho cambiato password anche a microsoft outlook 2007, ora le mail sul portale di Alice funzionano sia in arrivo e sia in partenza, con microsoft outlook 2007 partono regolarmente ma non arrivano, esce un avviso che la relativa user o password sono sbagliati, cosa posso fare? Grazie
  23. Ho cambiato in microsof outlook 2007 la password dopo averla cambiata nel mio account di alice e ora riesco ad inviare la posta ma non a ricerverla, in microsoft outlook nel portale di Alice invece funziona tutto correttamente, cosa posso fare? Grazie Allego immagine di errore. https://postimg.org/gallery/1k7kam6d8/
  24. Buonasera.Ho acquistato una stampante Epson xp-245 nella quale è integrato anche lo scanner.Quest'ultimo però non viene riconosciuto dal pc nonostante il driver sia installato.Inizialmente ho scaricato il driver dal sito della Epson,ma non avendo risultati lo installato anche con il software disc in dotazione.Niente.Sia dal sito della Epson che dal disc rusultano uguali e non compatibili con la stampante.Mistero.Qualcuno mi può aiutare a risolvere la cosa? Saluti
  25. Ciao a tutti, sono di fronte al dilemma AMD / INTEL per l'acquisto di un Notebook. Prezzo simile Intel core i5-8250U con 8 GB Ram e scheda dedicata AMD Radeon 530 da 2GB AMD A12-9720P QUAD con 16 GB di RAM DDR4 e scheda dedicata AMD Radeon 530. Cosa mi consigliate? Grazie
  26. Ciao, volevo sistemare un vecchio pc che ha ancora windows 2000 Ho installato java runtime fino alla versione 1.6.0_31 ( jre-6u31) ma non mi prende l'aggiornamento successivo e cioè jre-6u32 perchè da quanto ho capito è presente una riga riferita a windows xp. Non c'è proprio modo di farglielo prendere lo stesso? grazie
  1. Carica attività successive