jack0.1

Developers
  • Numero contenuti

    31
  • Iscritto

  • Ultima visita

Su jack0.1

  • Livello
    Novizio
  • Compleanno 03/10/1982

Contact Methods

  • MSN
    jack0.1@hotmail.it
  • Website URL
    http://
  • ICQ
    0
  1. ciao una cosa non ho capito, ma il router ti è stato dato da Telecom? con il cd di Alice? oppure lo hai comprato a parte?
  2. Per il banco da 512mb probabilmente è la ram difettosa. Che spostandoti da uno slot all'altro hai problemi con quella da 256 mb è strano; se puoi controlla sul manuale della scheda madre se c'è qualche indicazione (a volte la scheda madre vuole inserita la ram in uno slot specifico se ne metti solo una). Per testare se la ram funziona puoi usare MemTest
  3. Guarda se può esserti utile questo http://www.lavasoftusa.com/index.php E' un programmino free (per uso non commerciale) semplice semplice che ti aiuta a fare pulizia caso mai gli altri che ti hanno consigliato facessero cilecca ( mi sembra strano però....). Se non hai troppi dati da salvare prendi in considerazione anche la soluzione estrema FORMAT C:
  4. Potrebbe anche essere un problema di temperature, per me era così. Praticamente la scheda madre per evitare danni da surriscaldamento spegne tutto. Prova a controllare che le ventole all'interno del case funzionino ed eventualmente prova a vedere se con il case aperto il pc rimane acceso un pò più a lungo.
  5. no il software è scritto in delphi; per quanto riguarda l'aggiornamento della versione non è così semplice ; bisogna infatti ottimizzare il software per renderlo portabile; comunque l'idea degli update è più fattibile. Grazie per i complimenti
  6. Sto sviluppando un datagrid bidimensionale (non so se si dice così);praticamente ho due tabelle legate fra di loro da una relazione; nel datagrid viene visualizzata la prima e schiacciando un bottone col simbolo + si dovrebbe aggiungere un altra tabella sotto alla riga selezionata con i dati della seconda tabella filtrati in base alla relazione; non so se sono stato chiaro comunque ho guardato sulle guide in linea ed ho trovato un esempio che fà al caso mio http://msdn2.microsoft.com/it-it/li...rid(VS.80).aspx se non fosse che quando vado ad aprire il bottone + vedo un link che mi porta ad una nuova datagrid facendomi scomparire quella precendente, io vorrei vederle in contemporanea ( come se fossero a cascata tipo cartelle di windovs) qualcuno sà consigliarmi?
  7. Devo recuperare da applicazione lo username ed il dominio dell'utente connesso alla macchina su cui gira l'applicazione; forse trovo la risposta nell'active directory? ma come ci accedo? :blowup: :blowup:
  8. a questa soluzione avevo pensato, ma non è un gran che bello per l'utente vedersi chiudere sotto il naso il programma, ma se non risolvo in altra maniera farò così; comunque se ci sono ulteriori sviluppi ti informo
  9. si dovrebbe guardare quale lingua il sistema operativo usa e caricare la corrispondente; se non riesce a trovare la lingua da usare ha comunque una lingua di default; io però voglio fare in modo che l'utente in tempo reale possa scegliere la lingua per il programma indifferentemente da quel che dice il sistema operativo ed in tempo reale
  10. ho già provato anche .update() oltre a .refresh() ma senza esiti positivi
  11. Sono nuovo del mondo C# e soprattutto del mondo Visual, e mi serve aiuto. Devo realizzare un programma con Visual C# e vorrei farlo multilingua. Intendo poter segliere la lingua sia in fase di installazione che a programma avviato; ho visto che per farlo vengono utilizzati file .resx tanti quante le lingue che si vogliono implementare; ho seguito le indicazioni da qui http://msdn.microsoft.com/library/i...indowsforms.asp ho strutturato il programma di prova con due form: - nella prima ho inserito un menù a tendina dove scegliere la lingua - nella seconda una stringa con una scritta in ita o eng a seconda di cosa seleziono per la seconda form nessun problema, per la prima non ottengo nessuna modifica nelle stringhe di testo; penso sia dovuto al fatto che la seconda form è generata e inizializzata solo quando chiamata dalla prima avete suggerimenti su come risolvere il problema?
  12. ho trovato questo in rete; vi linco direttamente la pagina http://www.montellug.it/wiki/index.php/Win..._Linux_con_qemu dovrebbe risolvere il tuo problema altrimenti prova questo http://www.freeonline.org/articolo_linux_dtml/a-315/wine.htm continuerò a sondare la rete
  13. so che esistono dei programmi per simulare windows su linux magari trovi la soluzione li; mi informo e riferirò :up1: portate pazienza
  14. Mi avete salvato appena in tempo ieri ho scaricato propio la Penpack.exe e per un pelo non la installavo; meglio non rischiare