scemodavvero

Utenti
  • Numero contenuti

    388
  • Iscritto

  • Ultima visita

Tutti i contenuti di scemodavvero

  1. senza effettuare alcuna operazione... posto il loghijackthis.log
  2. pare che la disinstallazione di YAC abbia risolto l'overload CPU... il thread può essere chiuso...a parte la combinazione software antivirus-spyware migliore
  3. Ho controllato tutti i processi, e al massimo utilizzano 5 10%...ho ricontrollato pure dopo aver flaggato mostra i processi di tutti gli utenti e, in effetti me ne appare uno (processo di inattività del sistema) che mangia parecchia CPU (96%), ciononostante il carico della CPU resta basso, dopo l'operazione di disinstallazione che ho provato a fare: ho disinstallato un programma (YAC cleaner) e sostituito con Iobit e pare che, malgrado il processo di inattività del sistema vampiro il consumo di PCU sia tornato nella normalità. A questo proposito vorrei chiedere a voi illuminati quale è la combinazione software antivirus-spyware migliore che integri sicurezza e trasparenza. allego screenshot Cordialmente
  4. chrome è stato chiuso (aperto giusto per postare) i processi non rubano parecchia CPU...eppure...
  5. ecco gli scan di task manager l'altro screeshot nel prossimo post (troppo grande)
  6. comunque dopo un riavvio la CPU sembra essere tornata a livelli di utilizzo normali...sempre più perplesso
  7. è la prima cosa che ho fatto controllare nel task manager quale processo mi succhiava CPU...ma la CPU usata nei processi non da granché di utilizzo...eppure nelle prestazioni va al 100%...la sola cosa strana che noto nel task manager è una elevata quantità di memoria disco...quasi 3 giga...è normale ?
  8. C'era una volta un disco esterno da un terabyte che funzionava egregiamente per il suo padrone che lo usava e manuteneva con cura per backuppare le sue cose e allegerire il vecchio C: da 320 megabyte. Un brutto giorno però il padrone, all'improvviso e senza preavviso, non riesce a visualizzare nulla dal disco e del disco, dall'icona sul suo Computer che appariva anonima (quando appariva) ergo senza il nome assegnato dal suo padrone, alle icone dei file presenti sul disco. Allarmatissimo il padrone si mette immediatamente alla ricerca di qualche utility che possa venire in suo soccorso, ne provò decine senza riuscire a recuperare i suoi dati. Continuò a cercare informazioni su quello che gli era successo, e dopo le sue ricerche ebbe le idee un po' meno nebulose sul problema da cui il suo disco sembrava essere affetto. Successivamente, sempre immerso in una nebbia sulle memorie di massa, era, forse, riuscito a capire che il disco soffriva di un errato MBS. Tornato ad una più mirata ricerca, con l'aiuto di zio Gùgol, era venuto a conoscenza che, di detto MBS ciascun disco (apposta per sicurezza) era in possesso di DUE copie di esso, una di lavoro e l'altra come backup di sicurezza (appunto). Ancora una serie di ricerche con lo zio, sempre prodigo di informazioni su qualsiasi argomento, lo portarono a pensare che l'applicazione DOS Testdisk, se ben utilizzato, poteva riuscire ad ovviare all'impasse. L'imperizia del padrone però fu tale che egli non riuscì a cavare un ragno dal buco. Tra voi passanti del blog, ci fosse qualche anima generosa capace di esplicare, step by step, le operazioni da effettuare con Testdisk ? O in alternativa, qualcuno sarebbe capace di dare una mano per recuperare i dati dal disco e rendere il suo padrone un po' più sorridente ? Toshiba C 850 - 106 4 Giga, Windows 7 home 32 bit
  9. è quello che sto cercando da tempo... insomma per il poco che so l'MBR ha una copia di lavoro e una di backup. Sto cercando una utility che riesca a copiarmi il backup di MBR (che a quanto pare è integro) sulla copia di lavoro danneggiata. Ho provato a recuperare i file con GetDataBack che, in effetti, è riuscito a salvarmi tutto il contenuto del disco (le icone sono tutte presenti)...ma quando provo a copiare i file su di un altro disco risultano tutti vuoti...0 byte...insomma mi ha salvato solo le icone. Sto sbagliando a fare qualcosa ? arrrgh...
  10. Recuva mi restituisce questo messaggio
  11. non riesco ad azzerare gli allenamenti che ho già fatto con l'app Runtastic, dopo aver comprato un piano di allenamento, per ripartire da zero. Qualcuno mi spiega se sia possibile farlo?
  12. Windows Update continua a darmi errore quando cerco di scaricare gli ultimi aggiornamenti. In specifico si tratta dagli aggiornamenti di .NET framework 4.5.1 e Aggiornamento della sicurezza per Microsoft Visual C++ 2008 Service Pack 1 Help me please
  13. ho creato una webpage su www.jimdo.com. funzionava tutto perfettamente, ma da un momento all'altro mi è sparito il counter che era stato inserito. che sta succedendo ?
  14. senza motivi il mio laptop non riconosce più la batteria. Ho provato a cercare qualche soluzione on line, ma non ne ho cavato un ragno dal buco...insomma posso usare il pc solo con l'alimentatore...help me...come al solito !!
  15. come da oggetto, ieri mi è arrivata la sostituzione della batteria per il mio laptop...e, aprendo l'imballo, mi sono accorto che il CD di installazione, col viaggio e malgrado l'ottimo imballaggio, si era rotto in due pezzi. La batteria va bene...solo che, non avendo il driver, il PC non la riconosce, mi dice che è inserita, ma non in carica. Ho cercato in rete di trovare il driver da scaricare senza ottener risultato... qualcuno riesce a darmi una mano in tale ricerca ? Approfitto per augurare Buon 2012 a tutto il forum...persone senza volto, che spesso riescono a cavarti via le castagne dal fuoco...e non è affatto male questo Lello
  16. riapro questo thd, dopo un bel po' che andava tutto bene...di punto in bianco, il mio vaio (che sto decisamente pensando di pensionare) non riconosce più la batteria...e di conseguenza non me la carica, sto cercando qualche soluzione in rete, ma finora non ne ho cavato un ragno dal buco. BatteryInfoView non la rileva allo stesso modo...datemi lumi per favore
  17. dopo aver passato tutti i software da voi segnalati prima di effettuare il log, posto il suddetto log...anche se il mio Vaio continua a comportarsi in modo insolito...è giunta l'ora di mandarlo in pensione? hijackthis.log
  18. :D
  19. Scan di Malwarebytes mbam-log-2013-06-05 (15-03-11).txt
  20. ecco lo scan di OTL 06052013_130242.log Malwarebytes l'avevo già installato e aggiornato posterò presto il log...adesso non ho tempo...(la scansinone completa è lunga)
  21. TDSSKiller.2.8.16.0_05.06.2013_10.58.15_log.txt OTL.Txt e grazie a tecnico24
  22. non riesco ad allegari gli altri logs perchè sono troppo pesanti
  23. ho effettuato le operazioni descritte da entrambi (che ringrazio...la gentilezza e la disponibilità sono state le prime cose che ho incontrato in questo forum) posto i logs Extras.Txt
  24. dopo un lungo utilizzo di firefox, un amico molto multimediale mi ha consigliato di passare a Chrome perché è più leggero e veloce. Immediatamente dopo l'installazione ha iniziato a crashare il plugin Adobe Shockwave, e per questo ho fatto delle ricerche e ho letto che avrei dovuto disabilitare il plugin Flash interno di Chrome, cosa che ho fatto senza che questo risolvesse il crash. Dal sito Adobe ho scaricato uninstaller e installer di Flash ma, dopo aver disinstallato e provato a installare Flash nuovamente, l'installer si blocca dandomi questo errore La macchina è vecchotta ma va bene. Ci gira seven 64 bit e come manutenzione ho messo Malwarebytes AdvancedSystemCare, l'antivirus è Avast Pro. Come evitare il crash di Shockwave e perchè l'errore dell'installer ?
  25. succede pure quando sono offline...perchè? Sys-op windows Seven ultimate 64 bit