-CleoN-

Utenti
  • Numero contenuti

    43
  • Iscritto

  • Ultima visita

Su -CleoN-

  • Livello
    Novizio
  1. Salve ragazzi. Il mio problema è il seguente: il mio microfono, registrato con windows, si sente bene. Poi però se vado su teamspeak si sente distorto, e quasi non si capisce quello che dico. Ho comprato anche un altro microfono, ma il risultato è sempre lo stesso. Sapete aiutarmi? Grazie.
  2. Allora il problema è questo: non mi installa più XP! Un giorno il pc mi dice in poche parole che non riesce a leggere XP e che devo formattare. Io formatto ma dopo la copia file non parte l'installazione vera e propria! Questo problema mi era capitato poche settimane fa e l'avevo risolto con un CD di boot creato con windows me, ora provando questo cd non funziona più! Ho provato anche con altri dischi di XP e con Vista ma nulla cambia, non riesce a finire l'installazione! Ora mi chiedo: avete magari qualche utility per risolvere il problema? Perchè mi era già successo e con quel disco si è risolto tutto! Ps importante: Linux (Ubuntu) lo installa!
  3. Ok funziona! ^^ Però è sorto un altro problema Praticamente aprendo windows non mi apre l'account, mentre se accedo in modalità provvisoria mi chiede una pass, anche se non ce l'ho, infatti se lascio il campo vuoto e clicco ok riesco ad entrare.
  4. Allora, son riuscito a sloggare ed entrare in CLEON, nel pannello vedo Giorgio, ma mi da al massimo di modificare l'immagine e la pass... neanche il nome posso modificare, che alla fin fine e la cosa che mi interessa, e comunque cleon è amministratore, c'è anche scritto vicino
  5. Si, è amministratore... però se loggo con lui (e posso solo se entro prima con Giorgio, che ci entra in automatico) l'account Giorgio neanche me lo fa vedere, come se neanche esistesse, però riavviando entra con Giorgio. xD
  6. Allora ho installato questa versione di XP da un backup di un mio amico. Ora il problema non è gravissimo ma c'è. Ho creato un nuovo account di nome CLEON così che accedendo a quello avessi poi potuto cancellare l'account Giorgio. Crendo l'account e poi disconnettendomi da Giorgio, negli account dove posso accedere c'è solo CLEON, però nel pannello di controllo non c'è l'account Giorgio, quindi non lo posso cancellare. Però riavviando il pc mi accede automaticamente a Giorgio! Ho anche provato a mettere una password in modo che lo "blocchi" prima di entrare ma accede lo stesso senza password... ora vorrei sapere se qualcuno sa come togliere questo account
  7. Allora: il computer è un preassemblato. Di dischi di recovery non ne vedo, io come dischi ho: quello della scheda madre, quello per installare lo schermo, e quello della scheda audio/video. Quando installo Vista mi chiede tutto ecc e lo metto nel D, installare nuovi driver ecc non l'ho fatto... tranne agli inizi con Vista, che ho scaricato un driver per l'audio, e dopo ha funzionato... e voi ne sapete qualcosa visto che ho chiesto qui comunque non capisco perchè non mi lasci formattare il C... che forse ha ancora il virus dentro, non vorrei... però la scansione non rivela nulla, quindi in teoria non ce più... magari formattare il C sarebbe una soluzione, però non me lo fa fare...
  8. Allora: ho riformattato, mettendo Vista nel D, purtroppo non mi fa formattare il C quindi ho ancora un Vista là dentro! Infatti quando funziona mi chiede quale dei due caricare. Per ricaricare completamente l'HD non credo proprio visto che in teoria neanche so come si fa XD Consigliatemi
  9. Ah e quando chiede il riavvio, comunque non funziona dopo, e devo aspettare moltissimo prima che riparta.
  10. Allora: mi è entrato un virus, vari problemi ecc ma sono riuscito a toglierlo, o almeno stando alle scansioni dei miei antivirus, anti malware ecc. Il problema è che questo virus credo mi abbia veramente rovinato l'HD. Infatti quando accendo, moltissime volte, se non più di quante volte funzioni, mi dice che c'è un errore di lettura del disco, e chiede il riavvio, a volte invece funziona, anche se molto male, per un computer come questo che fino ad ora è sempre andato velocissimo. Allora vi chiedo: c'è un metodo per risolvere senza chiamare dei tecnici che costano sempre? Grazie in anticipo, in passato non mi avete deluso, quindi mi sono rivolto di nuovo a voi ^^ Altre info: uso Vista e... boh... XD
  11. Beh grazie a tutti e due ^^ Non sono come ringraziarvi, è stata una cosa pazzesca XD
  12. Grandeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee stamattina, cioè ora XD con i server vuoti ho scaricato, installato e il suono parte!!!!!!!! Non so veramente come ringraziarti, mi hai aiutato sempre anche quando sembrava tutto perso... queste parole non bastano ^^ Mi hai riaperto le porte per poter usare il computer ^^ Sarai un mio mito per sempre (B) :angel_not: :up1:
  13. ciao ^^
  14. Ma no! Alla fine del download mi dice che il download dal sistema è fallito e di ritentare, quanto odio ste cose che te lo dicono all'ultimo che non puoi! mediafire.com cln@hotmail.it pass: 5191c oppure 5191cc non ricordo... se vuoi entrare col mio account e uppi bene altrimenti aspettimo ancora
  15. Dipende quanto è pieno il server, ora è pieno, ieri sono riuscito a scaricare in due minuti i driver ^^ Cmq tempo stimato 7 minuti... mi dispiace solo che devi stare ad aspettare me ^^