Barabba

Utenti
  • Numero contenuti

    25
  • Iscritto

  • Ultima visita

Su Barabba

  • Livello
    Novizio

Contact Methods

  • ICQ
    0
  1. Oh Signore ! SONO ENTRATO... non avevo calcolato il MAIUSCOLO !!!! Scusami... e grazie ancora... Ormai ho l'incubo di sto Router... ! : )
  2. Microsoft Windows XP [Versione 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\principale>ipconfi/all "ipconfi" non è riconosciuto come comando interno o esterno, un programma eseguibile o un file batch. C:\Documents and Settings\principale>ipconfig/all Configurazione IP di Windows Nome host . . . . . . . . . . . . . . : utente-842c915a Suffisso DNS primario . . . . . . . : Tipo nodo . . . . . . . . . : Sconosciuto Routing IP abilitato. . . . . . . . . : No Proxy WINS abilitato . . . . . . . . : No Scheda Ethernet Connessione alla rete locale (LAN): Suffisso DNS specifico per connessione: Descrizione . . . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI -E Ethernet Controller Indirizzo fisico. . . . . . . . . . . : 20-CF-30-E2-43-33 DHCP abilitato. . . . . . . . . . . . : No Indirizzo IP. . . . . . . . . . . . . : 192.168.1.100 Subnet mask . . . . . . . . . . . . . : 255.255.255.0 Gateway predefinito . . . . . . . . . : 192.168.1.1 Server DNS . . . . . . . . . . . . . : 85.37.17.52 85.38.28.92
  3. ECCO L'IPCONFIG ----------------------- Microsoft Windows XP [Versione 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\principale>ipconfig Configurazione IP di Windows Scheda Ethernet Connessione alla rete locale (LAN): Suffisso DNS specifico per connessione: Indirizzo IP. . . . . . . . . . . . . : 192.168.1.100 Subnet mask . . . . . . . . . . . . . : 255.255.255.0 Gateway predefinito . . . . . . . . . : 192.168.1.1 C:\Documents and Settings\principale> ---------------------------
  4. O cambiare Modem no ?? o Forse è meglio formattare pc e ripartire da zero con il pc ??
  5. e come posso proteggere la rete ?
  6. ip config come si fa ?
  7. ECCO IL LOG -------------------------- Malwarebytes' Anti-Malware 1.51.1.1800 www.malwarebytes.org Versione database: 7035 Windows 5.1.2600 Service Pack 3 Internet Explorer 8.0.6001.18702 06/08/2011 20.55.18 mbam-log-2011-08-06 (20-55-18).txt Tipo di scansione: Scansione completa (C:\|E:\|F:\|) Elementi esaminati: 831476 Tempo impiegato: 7 ore, 38 minuti, 26 secondi Processi infetti in memoria: 0 Moduli di memoria infetti: 0 Chiavi di registro infette: 5 Valori di registro infetti: 0 Voci infette nei dati di registro: 0 Cartelle infette: 0 File infetti: 2 Processi infetti in memoria: (Non sono stati rilevati elementi nocivi) Moduli di memoria infetti: (Non sono stati rilevati elementi nocivi) Chiavi di registro infette: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Settings\{014DA6C1-189F-421A-88CD-07CFE51CFF10} (Adware.MyWebSearch) -> Quarantined and deleted successfully. HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{014DA6C1-189F-421A-88CD-07CFE51CFF10} (Adware.MyWebSearch) -> Quarantined and deleted successfully. HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Settings\{014DA6C9-189F-421A-88CD-07CFE51CFF10} (Adware.MyWebSearch) -> Quarantined and deleted successfully. HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{014DA6C9-189F-421A-88CD-07CFE51CFF10} (Adware.MyWebSearch) -> Quarantined and deleted successfully. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{014DA6CB-189F-421a-88CD-07CFE51CFF10} (Adware.MyWebSearch) -> Quarantined and deleted successfully. Valori di registro infetti: (Non sono stati rilevati elementi nocivi) Voci infette nei dati di registro: (Non sono stati rilevati elementi nocivi) Cartelle infette: (Non sono stati rilevati elementi nocivi) File infetti: f:\programmi installazione c\installer-57090-34it-cinemaforge-italian.exe (AdWare.FakeInstaller) -> Quarantined and deleted successfully. f:\WINDOWS\system32\drivers\Winfog\service.exe (Backdoor.Iroffer) -> Quarantined and deleted successfully. ----------------------------------------- Sì, solo il mio pc... No, non so come si fa a prottegere la WI-FI
  8. Di nuovo... non riesco più ad accedere al mio ROUTER... con la password nuova che ho messo... PERCHE' ? Che devo fare ?? Al momento non ho necessità di entrarci.. tutto funziona ok.. però.. come posso fare ? Prima di rimettere il Router qui, avevo lanciato l'anti-malware che aveva trovato 5 infezioni.. e tutte risolte.. che posso fare ??
  9. No no.. metto quelli che mi hai consigliato tu... GRAZIE MILLE !!!!!!!!!!!
  10. Ma questi che mi hai messo tu quindi che Dns sono ? scusa l'ignoranza.... Cmq questi sono meglio di quelli di Opendns spero !! .. che quelli mi bloccavano i siti...
  11. Ok ! Resettato il modem, configurato con nuova password su pc sano... , poi lanciato antimalware sull'altro pc, quindi collegato il Modem.. e ora ci accedo ! GRAZIE MILLE ! !!!!! Non ho trovato dove inserire i Dns sul modem però... ma serve metterli ? O bastano quelli di google sul pc ??
  12. Cavolo hai ragione.. ci provo !
  13. Non so quale delle 3 sia... uso INTERNET EXPLORER. Ho fatto come te... ma quando digito la password 2 volte... e clicco SAVE .. mi viene fuori la finestra dove devo mettere ADMIN, ADMIN... metto Admin ma ... non accedo + a nessuno sezione... con scritto OGGETTO PROTETTO... Cambio Router ?? Anche se alla fine il ROuter funziona.. per internet.. e usando i Dns di Google sul pc.. funzionano tutti i siti.. Non so..
  14. Sì resettato, altrimenti neanche riuscivo a entrare.... TP-LINK Td-W8901G
  15. Allora, ho preso il Router resettato e l'ho collegato con un pc "sano"... accedo al Router... tutto Ok... ma appena provo a cambiare la password, mi viene fuori la finestra dell password, metto admin.. ma a quel punto non accedo più.. A sto punto... è il Router che è andato ?? o quasi andato ? Grazie se hai qualche idea