elio81

Utenti
  • Numero contenuti

    6
  • Iscritto

  • Ultima visita

Tutti i contenuti di elio81

  1. Ciao ragazzi...è tutta la notte che smanetto e siete ormai la mia ultima ancora...qualche ora fa, mentre ascoltavo della musica, l'audio ha smesso di funzionare improvvisamente...o meglio...se uso le cuffie o degli amplificatori l'audio è perfetto, ma senza, il pc nn emette alcun suono...eppure i driver sono istallati perfettamente...e niente nel volume è stato modificato....ho provato a reinstallare i codec (codec pack) e a reinstallare il realtek...ma niente da fare...(ovviamente le soluzioni più semplici come il riavvio del pc o l'aumento del volume sono implicite)...facendo l'analisi il pc nn rivela nessun malfunzionamento...che sia un problema di scheda audio??? e come mai l'audio funziona perfettamente se inserisco un qualsiasi jack...comunque...qusti sono i dati del mio portatile: Nome scheda madre Asus F5000R Series Notebook Driver audio: realtek high definition audio ci tengo a sottolineare che ho letto tutta notte il forum apposito ed ho provato tutti i consigli che avete dato ad altri ragazzi con problemi simili(nn uguali)... Siete il mio ultimo tentativo...dopodichè rispolvero la mia vecchia amiga 500plus e mi metto a giocare a street figther o a sensible soccer... ps: per i lmomento vivo fuori italia quindi il pc mi è fondamentale per comunicare con la mia famiglia e amici...quindi please...help me
  2. si...l'avevo immaginato...mi sa che è meglio un tecnico che il fai da te...spero che la garanzia...garantisca...grazie mille per la tua chiarezza
  3. scusami johnni...mi sto confondendo...riepilogo: se inserisco le cuffie l'audio funziona, senza le cuffie il mio portatile nn emette suoni...esiste un cavetto che alimenta le casse interne del computer??? quando vado su gestisci dispositivi audio mi sembra che sia tutto a posto...ti prego, spiegati come se avessi 5 anni che una ventina li ho persi cercand di risolvere sto problema
  4. ma è possibile che debba cambiare la scheda audio??? intendo dire: anche se con i jack funziona è probabile che la scheda audio sia comunque rotta??? super-johnny pensaci tu
  5. no---continua ad usare gli altoparlanti...è tutto regolare...e poi l'audio se n'è andato all'improvviso mentre ascoltavo musica senza aver inserito nessuna cuffia..così...da un momento all'altro...ma ti ripeto...tutti i dispositivi sembrano funzionare perfettamente...
  6. ciao ragazzi,,,,io sono elio...mi sono iscritto stanotte, in seguito ad un problema del mio audio e ho visto che qui si trova una risposta per tutto...ci becchiamo