marcellino247

Utenti
  • Numero contenuti

    57
  • Iscritto

  • Ultima visita

Su marcellino247

  • Livello
    Apprendista
  1. buongiorno a tutti, io ho un pc con un problema "misterioso". In pratica, il wi-fi risulta connesso, ma non naviga. Le pagine non si caricano e dopo un po' dà il timeout di connessione. Questo succede saltuariamente, a volte naviga anche per mezza giornata prima di fermarsi e non volerne più sapere, altre volte naviga per cinque minuti, smette per mezz'ora, ricomincia... più o meno a caso, non sono riuscito a trovare uno schema. A volte riavviando il computer funziona, altre volte no. Questo succede solo con il wi-fi di casa. Con il pc connesso alla rete wi-fi del vicino o ai cellulari non succede. Altri due pc collegati al wi-fi di casa navigano regolarmente. In pratica il problema è solo tra questo PC e questa rete wi-fi. Ho provato con diversi browser. Ho provato a verificare se non ci sia qualche impostazione di risparmio energia. Ho provato a cancellare la rete wifi dal PC e fargliela cercare di nuovo. Ho provato a spostare il PC in diverse aree della casa, compreso metterlo praticamente attaccato al router. Ho provato a resettare il router. Ho provato ad aggiornare i driver della scheda di rete, sia tramite windows update che scaricandoli dal sito del produttore. Ho provato addirittura a reinstallare windows, sia mantenendo i dati sia senza mantenerli. Ho provato a scambiare il router con il mio vicino di casa: Continua a non funzionare sulla mia linea ma sulla sua sì. Sembra quasi che non vada d'accordo con il mio numero di telefono! Mistero. Qualcuno sa aiutarmi a venirne a capo?
  2. Buongiorno a tutti, come da titolo il mio problema è che il pc con Windows 10 Pro ha iniziato a tornare sulla schermata di richiesta credenziali di accesso dopo un minuto di inattività dell'utente (nel senso che anche se c'è qualcosa che gira, una copia di file o qualunque altra cosa, lo fa lo stesso, basta che nessuno tocchi mouse o tastiera). Diventa nero per qualche secondo, poi presenta la schermata con la fotografia e l'orologio in basso a sinistra. Poi rimane così, non va in stand-by. Muovo qualcosa, metto le credenziali e accedo al desktop che è rimasto come l'ho lasciato, se ci sono delle operazioni in corso non vengono interrotte.Vi dico le prove che ho già fatto, nell'ordine.Ho verificato che le impostazioni di risparmio energetico siano settate al massimo, quindi disattivazione "mai", e nessun salvaschermo. Ho verificato anche nei software installati dal produttore (Lenovo).Il problema si è verificato dopo che ho fatto girare un software (driver booster) per la ricerca automatica di driver obsoleti, ne ha trovati e aggiornati un po' (ci tengo comunque a dire che ho già usato Driver Booster decine di volte su questa serie di PC senza problemi, anzi risolvendone alcuni).Ho già tentato di fare il ripristino di sistema dal punto di ripristino precedente a questo aggiornamento dei driver, ma il ripristino fallisce, suggerendo di disattivare il software antivirus. Su questo PC ho installato solo windows defender, ho provato a disattivare anche quello ma il ripristino fallisce lo stesso.Ho provato a caricare sul PC un'immagine di sistema fatta mesi fa, quando il problema sicuramente non c'era. Niente.Ho provato a seguire le istruzioni per l'avvio pulito, secondo quanto indicato qui (primi 6 suggerimenti):https://answers.microsoft.com/it-it/windows/forum/windows_10-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6sfc /scannow ha trovato qualcosa che non andava e l'ho riparato con i comandi appositi, ma non è cambiato nulla.Ho fatto una scansione antivirus, ha trovato un "HackTool:Win64/AutoKMS", l'ha rimosso, ma il problema è rimasto.Ho poi eseguito una reinstallazione "in place" di Windows 10 pro. Niente-da-fare.A questo punto temo di aver dato fondo alla mia scienza. Qualcuno sa suggerirmi qualche ulteriore verifica da fare? -EDIT- come non detto, sono riuscito a risolvere. Grazie comunque a tutti.
  3. Buongiorno, Ho dei PC con windows 10 dove arriva la notifica che la licenza di windows sta per scadere; andando a verificare con il comando slmgr.vbs -xpr viene effettivamente indicata una data di scadenza. La licenza acquistata in realtà non ha nessuna scadenza, quindi questo è un errore di Windows. Cercando in rete ho trovato che si tratta di una anomalia non molto comune ma conosciuta. Il punto è che la soluzione comunemente indicata è ripristinare il sistema da un'immagine o una reinstallazione pulita. Questa soluzione però per me non è praticabile, in quanto si tratta di una rete aziendale e bisognerebbe rifare da capo una sessantina di macchine. Qualcuno è a conoscenza di una soluzione alternativa? Grazie!
  4. Buongiorno a tutti,Io ho un PC Windows 10 a 64 bit; ho salvato un'immagine del disco su un percorso di rete tramite gli strumenti di windows (Pannello di controllo\Tutti gli elementi del Pannello di controllo\Backup e ripristino (Windows 7) -> crea immagine di sistema) ed è andato a buon fine.Ho poi creato un'unità di ripristino USB secondo la procedura descritta qui: https://support.microsoft.com/it-it/help/4026852/windows-create-a-recovery-driveMa quando tento di ripristinare l'immagine (facendo avviare il PC dalla chiavetta USB di ripristino) non riesco ad accedere al percorso di rete.Ora non riesco a postare schermate, comunque quando vado a inserire il percorso di rete in cui si trova il backup mi dà questo errore.Errore interno. Di seguito sono riportate alcune informazioni utili per la risoluzione del problema: Un dispositivo collegato al sistema non è in funzione. (0x8007001F)ho provato a mettere il percorso dove si trova la cartella "WindowsImageBackup" creata da windows, la cartella interna con il nome del computer, le tre ulteriori cartelle interne, ma dà sempre lo stesso errore. Ho provato con due pc (identici, ma comunque non con un PC solo).Ho provato a cercare l'errore su internet ma non ho trovato niente di utile.Qualcuno sa da come potrei risolvere?Grazie! -edit- Non è una soluzione, ma magari a qualcuno può essere utile: dopo diverse prove ho capito che il problema è probabilmente dovuto al fatto che il percorso di rete dove dovrei andare a prendere l'immagine salvata è protetto da password. Purtroppo nè gli strumenti di windows né i principali programmi gratuiti per il backup dei dati (almeno quelli che ho provato) danno la possibilità di inserire queste password, probabilmente anche perché la versione leggera di windows (WinPE) che si carica quando avvii il computer tramite usb avviabile non accede al dominio, o almeno credo. Se poi qualcuno sa di qualche programma per il backup che dà la possibilità di inserire utente e password di rete...
  5. Buongiorno a tutti, io vorrei sapere se è possibile configurare allo stesso modo tutti gli utenti di un PC con Windows 10 Pro senza dover accedere con ogni utente. In pratica ho dei PC che possono avere anche venti o trenta utenti differenti, vorrei impostare per tutti : Adobe Acrobat Reader come lettore PDF predefinito, Internet Explorer come browser predefinito, windows Media Player come lettore musicale predefinito, rimuovere alcune icone dalla barra delle applicazioni, inserirvi al posto le icone di IE e Mozilla, disattivare gli aggiornamenti automatici di LibreOffice e impostarlo perché salvi automaticamente i documenti nei formati di Microsoft Office, elezionare le icone da visualizzare nella barra delle applicazioni accanto all'orologio, rimuovere i file recenti da accesso rapido. riuscire ad automatizzare anche solo alcuni di questi passaggi sarebbe già un grande aiuto, perché li devo fare per ogni utente e quando ce ne sono 30 ci perdo mezza giornata. so che dovrebbe essere possibile creando un "mandatory user profile" su server, ma non ho la possibilità di accedere a un server. Qualcuno sa se esiste un metodo per condividere queste o alcune di queste impostazioni per tutti gli utenti di un PC? grazie mille!
  6. La conclusione è che se le riportassi alle impostazioni di fabbrica mi ritroverei con windows XP, che non mi sembra una buona idea al momento. Credo che lo lascerò così e cercherò di risolvergli i problemini che si ritrova uno per volta. Grazie comunque per l'aiuto.
  7. Guarda, penso che mi abbia dato quella schermata perché ho aspettato un paio di secondi in più a premere alt. Premendolo prima mi dà il solito fischio. Da ricerche su internet, ho scoperto che il mio modello, AOA150, viene fornito con Windows XP, mentre io l'ho comprato (usato) con windows 7. Il precedente proprietario ha evidentemente fatto il passaggio. Può aver combinato casino lì?
  8. Avevo già provato, ho provato altre cinque o sei volte e ora, non so cosa sia cambiato, mi ha dato un errore diverso: premendo alt+F10 è uscito: Modifica opzioni di avvio per: Windows 7 Percorso: \Windows\system32\winload.exe Partizione: 3 Disco rigido: 11a8ba38 [ /NOEXECUTE=OPTIN
  9. Mi dà dei problemi, quindi voglio formattarlo. Me l'hanno dato già così, non l'ho mai formattato prima, ma questi netbook dovreebbero avere una partizione nascosta a cui accedere dalla quale poter fare la formattazione e reinstallare il sistema come nuovo, ed è questa che non funziona.
  10. Buongiorno, io ho un problema con un Acer Aspire One, comprato usato, con già installato windows 7 Home Basic. Vorrei formattarlo, ma non ci riesco. Secondo le varie guide trovate su internet, Dovrebbe avere uno strumento chiamato Acer eRecovery Management, ma non c'è. Dovrebbe una partizione di recovery alla quale accedere dando all'avvio i tasti alt+F10, ma premendo quei tasti si limita a fare un fischio continuo finchè non li rilascio, poi si avvia normalmente. Ho controllato con F2 nel Bios che la partizione D2D sia enabled, e lo è. La partizione sembrerebbe esistere, da Gestione computer -> Gestione disco risultano tre partizioni, una senza nome da 4,88 GB con la dicitura (Partizione OEM), una da 100 MB chiamata "Riservato per il sistema" con la dicitura (Sistema, Attivo, Partizione Primaria), e il disco C: (Avvio, File di paging, Partizione primaria). Tutte e tre hanno come Stato Integro. è possibile che la partizione di recovery sia danneggiata? Ci sono altri modi per accedervi? Esistono metodi alternativi per formattare questo maledetto? Grazie in anticipo per l'aiuto!
  11. Buongiorno a tutti, io ho una videocamera sulla quale posso impostare il filmato in 4:3 o 16:9. Ora, ho girato tutti i video del viaggio di nozze in 16:9, ma provando a metterli sul pc qualsiasi programma (ne ho provati quattro diversi) me li apre in 4:3, cioè stirati in verticale. Ogni volta devo forzare sul programma la proporzione 16:9. Esiste un modo per fare sì che i video vengano immediatamente riconosciuti in 16:9? Non parlo di cambiare la risoluzione, nè voglio aggiungere bande nere: voglio solo che i filmati escano direttamente in 16:9, cioè con le proporzioni con cui li ho girati. Stirarli orizzontalmente, per dire. Lo so che basterebbe impostare il 16:9 sulla tv per vederli tutti così, ma vorrei fare un filmato mescolando foto e video, e in questo modo mi stirerebbe le foto. Grazie.
  12. non ho il codice prodotto, non l'ho isto su un volantino ma proprio nel negozio, e ho già scritto quello che mi ero segnato. tra l'altro, ho anche un altro dubbio: come sono formattati in genere questi hard disk? perchè se sono formattati in FAT32 rischio di non riuscire a gestire file troppo grandi, giusto?
  13. buongiorno a tutti, io sono interessato all'acquisto di un hard disk multimediale da collegare al televisore, e la caratteristica che più mi interessa è la possibilità di vedere i filmati in alta definizione. qualche giorno fa, al Gigante, ho visto l'hard disk del titolo: so media+ della Dane-Elec da 1 Tb a 119 euro. ho provato a cercare informazioni su internet su questo HD ma non ne ho trovate, nemmeno sul sito della casa costruttrice (sarà un modello nuovo, immagino, a volte capita). il mio dubbio è che sulla scatola c'è scritto che supporta l'alta definizione fino a 1080p, ma poi tra parentesi: (don't support HD codecs). Ora, qualcuno sa cosa significa questa frase? Non mi fido a fare una spesa se poi non sono sicuro che possa leggere qualunque tipo di file. C'è qualcuno che sa cosa possa indicare il fatto che non supporta i codecs HD, oppure che conosca questo particolare modello e possa darmi un'opinione? grazie...
  14. e di questi che mi dite? sabah black book archos 70 ereader l'archos non credo che sia già uscito in italia.
  15. dopo un po' di ricerche su internet, stavo valutando il Devo Evodroid, ossia quello che costa di meno di tutti. qualcuno lo conosce? mi piacerebbe sapere com'è per quanto riguarda la lettura di pdf a colori o immagini jpeg, e se è possibile installargli programmi appositi per la gestione delle immagini, robe semplici tipo cdisplay per leggere i fumetti. In effetti, ci sono delle cose sui tablet che io proprio non so: su questi apparecchi si può installare quello che si vuole? cioè, questo monta android, su android io posso installare programmi a mio piacere (compatibili con android, ovviamente) caricandoglieli tramite penna usb o bisogna utilizzare dei programmi proprietari? grazie e scusate l'ignoranza, per adesso non sono neanche mai riuscito a tenere in mano un tablet dal vero...