Franz50

Utenti
  • Numero contenuti

    4
  • Iscritto

  • Ultima visita

Su Franz50

  • Livello
    Iniziato

Contact Methods

  • ICQ
    0
  1. L acosa che mi fa arrabbiare è che col sagem che dava problemi scaricavo a 32k e giocavo benissimo a counter strike senza perdere enanche un pacchetto adesso invece scarico max a 17 15k e se gioco perdo un bordello di pacchetti........ Invece di facilitarmi la vita sta adsl me la sta complicando...... Non posso fare propio niente se non aspettare?
  2. Volevo dire come banda massima, Cmq ho riscontrato che non vado piu a piena velocita adesso mi scarica da un qualsiasi server a 17k e la cosa strana che ho un netgraph e la connesione si comporta in modo anomalo. ese di una sequenza sul netgraph. 0kb 32kb 2kb 0kb 25kb 32kb 0kb kb In questo modo perso un macello di pacchetti se gioco online perchè ci sono dei vuoti completi da 0kb sulla trasmissione
  3. Ciao a tutti sono nuovo,comunque vi volevo raccontare la mia disavventura e chiedervi qualche parere. Il 1 aprile ho ricevuto in una confezione un Sagem F@st 800-840,Dopo l'installazione tutto ok navigavo,ma dopo qualche ora sono incominciati i problemi,mi si bloccava a random il computer mi spiego meglio,cliccavo su salva quando scaricavo un file e mi si bloccava internet explorer,O se facevo un installazione mi si bloccava tutto. A questo punto ho fatto qualche ricerca e da quello che ho capito probabilmente ci stavano problemi di drivers(non so se era vero). Chiamo la telecom per chiedere e mi dicono sempre la stessa storiella che la linea non sta al massimo,ma io rispiego ogni volta che il mio problema sta sul pc e non sulla linea.Cosi mi viene un tecnico a casa e mi sostituisce il sagem con un FAST RATE USB 100. Ho fatto un errore a sostituire il modem? Il fatto e che la banda sta a 320kb/s come il sagem ma scarica piu lentamente....Molto piu lentamente. Ma ora in compenso non mi si blocca piu. Cosa mi consigliate? Grazie.