scemodavvero

Impossibile Allegare Con Thunderbird

21 messaggi in questa discussione

Mi sono convinto ad installare Thunderbird dopo esserme reso conto che gestire la mailbox con Firefox non mi permetteva di allegare file consistenti.

Ad ogni buon conto non sono comunque venuto a capo del problema in quanto il sofrware in questione invece di allegarmi correttamente i file mi lascia sempre con questo messaggio di errore. Come fare a venirne a capo che ho urgente necessità di spedire detti files?

Possiedo un SONY VAIO VGN-NR21E/S con Windows seven

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Gmail non gestisce allegati al di sopra di 10mbyte e programmi di qualsiasi genere.

Qualsiasi file corrisponde a questi criteri, non verrà mai inviata da Gmail.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

però riscontro la stessa difficoltà anche con hotmail.com e myrealbox.com gestiti da firefox

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

di questi 2 servizi io non conosco i limiti. Di Gmail sì.

Non hai un altro SMTP da poter usare?

Se sono così ingombranti ed urgenti, perchè non ti appoggi ad un server FTP?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
di questi 2 servizi io non conosco i limiti. Di Gmail sì.

Non hai un altro SMTP da poter usare?

Se sono così ingombranti ed urgenti, perchè non ti appoggi ad un server FTP?

Per evitare queste difficoltà che in generale sono di tutti, devi scegliere un sito hosting qualsiasi in modo che il tuo interlocutore possa scaricare quello che desidera, questa è la soluzione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sapevo di poter contare su wininizio :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allorapassa per una donazione... la community la merita :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

continua ad andarmi offtime anche con allegati leggeri (jpg), condendomi il tutto con una serie di errori che posto

ad aggiungere confusione poi mi fa trovare la mail colpevole degli errori in posta inviata

Ipotesi peregrina...ma non è che devo rimuoverlo e reinstallarlo successivamente?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusa Scemodavvero: con che SMTP?

In precedenza avevi problemi ad inviare file molto pesanti, e si era parlato di cambiarlo.

E' correttamente configurato come porte, protezione, etc etc?

Questi sono settaggi che, sino ad ora, a me non han mai generato problemi

post-90110-1266943590_thumb.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho controllato il setting del mio smtp...tutto sballato...per quel poco che ne so la porta di default per l'smtp è la 25...ma era settata la 427 ?

il server smtp era quello di googlemail...ho messo i tuoi setting...ma siamo daccapo... :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Intanto mi sono accorto di aver fatto un errore magistrale...

I settaggi che ho postato sono sbagliati

Scusami Scemodavvero

Rinnovando le mie scuse, i corretti settaggi per SMTP Gmail

post-90110-1267008517_thumb.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusarti di che??

succede

vado a risettare...ti faccio sapere

tnks :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io non devo aver capito nulla di questa seconda parte, sono anni che uso anche Thunderbird e i parametri per usare questo client di posta sono questi e funziona perfettamente su tutto allegati compresi:

Prima di tutto l'account Gmail deve essere Imap e per questo va scaricato ed installato un Add-on "Gmail imap", poi il server = Imap.gmail.com, mentre l'SMTP deve essere per tutti gli account, quello che ti fornisce la connesssione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

cambiato setting ancora una volta...

stavolta mi dice questo

cambiato setting ancora una volta...

stavolta mi dice questo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Thunderbird, da anni settato come ti ho scritto sopra, funziona perfettamente, non so se hai provato a fare come ho scritto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Giancarlo una volta scaricato l'Add-on "Gmail imap"...in che cartella dovrei metterlo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non badare al post precedente...ci sono arrivato da solo :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

però mi da questo errore

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si perchè Mozilla va avanti con le versioni ,mentre i componenti aggiuntivi non si aggiornano alla nuova versione di Thunderbird che è uscita proprio in questi giorni. Io infatti proprio per queste ragioni degli add ons non ho aggiornato il client, prova a fare lo stesso anche senza componente aggiuntivo come ti ho scritto sopra.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per partecipare

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora