Accedi per seguire   
Seguaci 0
venezia49

Non Riconoscimento Del Lettore Mp3

4 messaggi in questa discussione

Sto quasi impazzendo, ho il lettore MP3 della Pholips GoGear Vibe da 4 Gb mod. SA1VBE04K/02

acquistato da un mese circa che dopo la prima volta che è stato riconosciuto ora non lo vede più, ogni tanto compare un attimo e poi più niente. Ho provato tutte le 6 prese USB ma su nessuna va.

Ho provato su un altro PC e lo vede e quindi si può ricaricare. Sono stato all'assistenza dove anche li funziona e mi hanno detto di controllare il mio PC, se ho gli aggiornamenti SP3 , ho controllato e sono a posto, mi hanno detto di controllare la versione Media Player, avevo la 9 e ho installato la 11 ma non va lo stesso, mi hanno detto di controllare i drivers sul sito Philips, ho controllato ma non ci sono drivers, solo un software di riparazione, ma quello non è di certo, insomma come devo fare, non me lo cambiano perchè funziona, le mie usb funzionano su qualsiasi altro hardware, quindi che faccio, lo vado a caricare in giro da parenti o amici? Ci sarà qualche altro aggiornamento per USB o non so che da vedere, grazie. :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Leopard49.

Hai provato ad inserire tra il tuo lettore mp3 ed il tuo computer un hub USB alimentato?

Che versione di Windows hai? Parli di SP3, mi sembra che tu ti riferisca a Windows XP, ma non è chiaro.

Infine: che computer è? Fisso, portatile?

Assemblato? Di marca? Se è di marca, potresti dirci marca e modello, per piacere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il PC è fisso, assemblato, la scheda madre è una Asus PCQL e il S.O. è XP, potrei provare come dici questa hub alimentata, non so cos'è ma mi informo, ho provato anche a scaricare tutti gli aggiornamemti possibili da Microsoft Update, ora mi dice che non ce ne sono più di urgenti da scaricare, ho rimesso il CD della scheda madre e ho verificato che i chipset fossere tutti installati, insomma non so cosa più pensare, quello del mio amico è un pC più datato del mio con scheda madre ancora più vecchia, una Foxonn, eppure li va, boh.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova in questo modo:

> togli il lettore dalla USB;

> Start

> tasto desto del mouse su Risorse del Computer

> Proprietà e apri la sezione Hardware

> clicca su Gestione Periferiche

> espandi la directory Controller USB in maniera da visualizzare l'elenco e lascia aperta la finestra

> inserisci nuovamente il lettore nella USB e nella finestra Controller USB verrà caricata la voce di riferimento

> ti posizioni sulla voce di riferimento del lettore, tasto destro del mouse e clicca su Disinstalla (verrà disinstallato i relativo driver)

> togli il lettore dall'USB, riavvia il sistema, e dopo il riavvio inserisci nuovamente il lettore nella USB (installerà nuovamente la periferica e verranno ricaricati i relativi driver) e vedi se torna a funzionare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per partecipare

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0