mandalai

Problemi all'avvio di Windows

3 messaggi in questa discussione

Ciao, a seguito di cambio casa, ho dovuto lasciare inattivo il mio pc per un pò. Al momento di riutilizzarlo, tutto ok poi però da qualche giorno, all'avvio invece di caricare il sistema (Windows7) mi parte una serie di messaggi come un'analisi finchè mi chiede di premere F2 per continuare. Premuto F2 però non succede nulla e sono costretta a fare reset. A questo punto sia che scelga di fare u'operazione di "avvio mediante ripristino" sia che scelga "avvia normalmente" (come se fosse mancata la corrente, per capirci), il sistema si avvia ma , puntualmente, l'orologio e la data sono sconfigurati. Riaggiusto data e ora e il pc va che è un piacere... peccato però solo fino alla successiva riaccensione, quando sono costretta a fare tutto daccapo (come scritto sopra).

Ho fatto un passaggio con Malwarebyte e c'erano dei virus che ho eliminato ma il problema non si è risolto. Ho fatto una pulizia con CCleaner e non ho risolto lo stesso. Al momento non ho nè virus nè nulla ma so già che appena spegnerò il pc e lo riaccenderò, il problema si ripresenterà. Qualcuno ha dei suggerimenti? Grazie :-)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Età del pc?
Età del disco?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Batteria tampone della scheda madre? E' quella a pasticcona.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per partecipare

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora