Accedi per seguire   
Seguaci 0
alegug74

Firefox Non Funziona

9 messaggi in questa discussione

Ciao a tutti,

tempo fa ho installato Firefox. Ha funzionato in modo eccelso fino ad una settimana fa poi ad uncerto punto non ha più dato segni di vita. Praticamente quando lancio il programma si apre la finestra ma rimane vuota e sulla barra in basso appare "operazione completata".

Il mio pc è dotato di Avast e PC firewall plus che vengono aggiornati periodicamente. Potrebbe essere un problema di conflitto con le uiltime revisioni??

Ho già disinstallato e re-installato un paio di volte Firefox senza ottere risultati. Explorer invece funziona.

grazie

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Cancella il profilo e reinstalla firefox. Per cancellarlo vai in Document & Setting > tuo profilo > Dati applicazioni e cancella la cartella Mozilla.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nessun indirizzo solo la scritta completata in basso a sx e nel menù di navigazione un folgio bianco prima dello spazio dedicato agli indirizzi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Potrebbe essere stato modificato (da un virus o altro, ma non ti preoccupare questo non significa che il virus lo hai ancora...) l'indirizzo della pagina principale di firefox. Prova a verificarlo in strumenti -> opzioni quindi scegli PRINCIPALE e indichi l'indirizzo che ti serve.

Ciao Paolo :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ragazzi,

fatto sia uno che l'latro (cancellata cartella profilo e reinstallato) che cambiato indirizzo pagina iniziale senza risultati.

il problema è che anche digitando a mano nella finestra di navigazione l'indirizzo la navigazione non parte, scrive completato senza fare apprentemente alcuna operazione

Altri consigli????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

estensioni installate?

Con altri browser riesci a navigare? hai provato a creare un nuovo profilo? Prova anche in Safe mode" e vedi se hai lo stesso problema

x Safe mode vai su start-->tutti i programmi --->mozilla firefox--->mod. provvisoria (o safe mode che è la stessa cosa)

Facci sapere :up1:

PS. se hai un FW reimposta i permessi per il browser

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:P ciao a tutti, siccome sono un pò tignoso e mal sopporto non avere un feed back, problema mio, ho contattato ale74 per sapere come si è conclusa la situazione..

Ciao :)

Riporto testualmente:

"Ciao,

effettivamente si.

il problema era talmente sciocco che non avrei mai potuto pensare che fosse dovuto a quello visto che oltetutto non avevo cambiato alcun setting

:wub:

beh, per fartela breve era colpa del firewall (pc tool firewall plus) il quale aveva impostata l'opzione di non permettere a firefox di accedere alla rete

spero ti sia utile

ciao :P "

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per partecipare

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0