maxkava

Utenti
  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

Su maxkava

  • Livello
    Iniziato

Contact Methods

  • ICQ
    0
  1. Questo quello che ho fatto pe risolvere il problema :cin: 1) ho upgradato l'upgradabile (firmware del router zyxel e driver della scheda di rete). Il problema era meno frequente, ma continuava a capitare di tanto in tanto 2) per eliminarlo, ho dovuto settare il router perchè lavorasse solo da modem (in sostanza ho tolto il serve dhcp). ovviamente ho impostato scheda di rete con ip fisso, dns , ecc In sostanza è un conflitto tra router e programmi VoIP, finchè non aggiornano il firmware del router o modificano qualcosa nel software VoIP, devo usare il router da modem tenendo disattivato il serve DHCP. Avendo un solo computer connesso, per ora non ho problemi grazie mille per la'iuto!
  2. Ciao e grazie dell'attenzione Ho provato ad usare la realtek, disabilitando l'altra scheda, ma.. nulla Solito system halted con errore 1002. Che devo guardare? I settaggi del serve DHCP della svheda o del router sono configurabili? Devo provare a fare altro? Non so proprio dove mettere le mani per risolvere il problema.... Grazie,mk
  3. Dimenticavo... tutti i service pack installati e funzionanti!
  4. Non dà problemi durante la navigazione nè durante l'uso di altri software... solo ed esclusivamente durante l'uso di software VoIP (Msn o Skype). Ho due schede installate (oltre a quella citata, anche una Realtek che non utilizzo): provo ad usare l'altra? io la disinstallo e/o la stacco fisicamente? grazie
  5. Ciao a tutti, avrei bisogno di una mano :help: Il problema: quando utilizzo programmi di VoIP per fare telefonate (sia pc2pc sia da pc verso rete fissa), il pc crasha e appare la schermata blu di system halted. Devo riavvare io manualmente. Il problema non capita con altri applicativi (mentre mi appare sia se uso Skype sia se uso MSN). Ipotizzo quindi sia un problema legato in qualche modo al VoIP. Il testo dell'errore che appare nella schermata blu è: Il lease 192.168.1.33 dell'indirizzo IP della scheda di rete con indirizzo 00115B33B994 è stato negato dal server DHCP 192.168.1.1. Il server DHCP ha inviato un messaggio DHCPNACK. (Errore 1002) Ad occhio è un errore/conflitto o di scheda audio oppure di router. Qualcuno ha per favore idee su dove/come intervenire per risolverlo? E' fastidioso non poter usare il pc Qualche info generale... Il sistema: WinXP con P4 2,4 Ghz scheda audio Mad Dog Multimedia Prowler 4.1 DSP (C-Media Device) Scheda di rete: Fast Ethernet VIA PCI 10/100Mb driver NT Router Zyxel Prestige 650 Le impostazioni: Nella tabella HDCP del router c'è la seguente linea IO 192.168.1.33 00-11-5B-33-B9-94 DHCP DHCP Server Client IP Pool Starting Address 192.168.1.33 Size of Client IP Pool 32 Primary DNS Server 0.0.0.0 Secondary DNS Server 0.0.0.0 Remote DHCP Server N/A TCP/IP IP Address 192.168.1.1 IP Subnet Mask 255.255.255.0 RIP Direction Both (none In OnlyOut Only) RIP Version RIP2B (RIP-1RIP-2MN/A) Multicast None (IGMP-v1IGMP-v2) NAT sulle porte 4662-4663 192.168.1.33 se servoono altr info, chiedete pure! grazie, mk