yenzoo

Utenti
  • Numero contenuti

    219
  • Iscritto

  • Ultima visita

Su yenzoo

  • Livello
    Praticante
  • Compleanno 02/17/1965

Profile Information

  • Sesso
    Maschio
  1. ok. ti ringrazio ciao
  2. ciao ragazzi volevo chiedere ho un pc con questa scheda abit kn9 con processore sempron 3000 +. 3 gb ram win 7 un po lento avevo pensato di acquistare su ebay un processore am2 athlon dual core spendendo 20 euro di secondamano secondo voi aumento le prestazioni ? e di un mio amico che non puo spendere ho si potrebbe fare altro ? grazie ciao
  3. forse ho risolto il problema sostituendo cavo sata hdd sembra che non va piu uin screen prima ogni 5 minuti adesso e un 1 h neanche 1 volta , lunica cosa che invece di metterlo in sata slot 6 lo inserito in sata 1, ma credo che questo nn vuol dir nulla cmq grazie e ciaoooooo
  4. ciao ragazzi volevo chiedere perche quando chiudo il softwere di logitech webcam c.525 il pc si riavvi, funziona tutto registra salva video tutto ok solo quando chiudo il progamma si riavvia , lo provata con un altro pc funziona bene nessun errore . volevo capire da cosa potrebbe venire l errore , la scheda e una veriton 480 alimentatore nuovo ram 2gb mi swmbra ddr 3 testate con mem test tutto ok . potrebbe essere hdd o cheda video integrata ? e il solito errore con schermata blu blue screen. dimenticavo formattato nessun viruse driver aggiornati
  5. ok x adesso ho seguito qualche suggerimento x velocizzare win 7, sembra molto piu' veloce , adesso scarico xubuntu, appena ho un po' di tempo lo provo grazzie ancora x le risposte ciao a tuttti
  6. ciao.Xubuntu 14.04LTS, mai sentito. si puo' scaricarlo gratis ? a bisogno di attivazine ?
  7. ciao ragazzi. ho comprato questo pc al mercatino sembra nuovo, funziona tutto solo che e molto molto lento,lo formattato aveva win 7 starter . io gli ho installato win 7 home premium, gli ho aggiunto 1 gb di ram. volevo chiedere se si puo fare qualcosaltro x velocizzarlo un po. stavo pensando a xp. ? ciao e grazie
  8. ciao ragazzi. ho comprato questo pc al mercatino sembra nuovo, funziona tutto solo che e molto molto lento,lo formattato aveva win 7 starter . io gli ho installato win 7 home premium, gli ho aggiunto 1 gb di ram. volevo chiedere se si puo fare qualcosaltro x velocizzarlo un po. stavo pensando a xp. ? ciao e grazie
  9. ok alimentatore arrivato, grazie lisander l'unico ripensamento che ho, e che avrei fatto meglio a prendere il modulare , non pensavo tutti sti cavi cmq va benissimo, il prosssimo sara' modulare. grazie a tutti ciaoooooooooooooooooooooooooooo
  10. ok.tutto chiaro grazie milllle. ciao
  11. ciao. sto ancora usando il codegen, non mi da nessun problema, cmq x il mio pc posso aquistare 1 di questi : Alimentatore PC XFX PRO750S 750W 80Plus Bronze ATX Alimentatore PC XFX Pro Series 650W Core Edition Bronze 80Plus Pro650W
  12. ciao.punti di vendita nn ne ho, di solito compro su ebay ho amazon. modularieta' non so ? consigliami tu dove comprarlo ciao e grazie
  13. ciao ragazzi, volevo chiedere una cosa che non ho mai capito , perche nel 2' hdd che ho nel pc , che uso x immagazzinare dati mi vengono sempre queste cartelle che ho evidenziato e non riesco mai a eliminarle ? se le apro mi viene un altra cartella con update , e mi dice accesso negato, la stessa cosa me la dice se provo a eliminarla
  14. ciao lisander, si io in soffitta ho un cimitero di pc, smonto rimonto, mi diverto mi piace,cmq il problema oramai e assodato era l' alimentatore , il codegion e rimasto acceso 3 giorni nessun problema , quando succedono questi crash bisogna sempre andare x eliminazione , io subito ho pensato alla scheda video , poteva essere anche la scheda madre ,alimentatore era l'ultimo che avrei pensato questa e la mia config x alimentatore nuovo, anzi no , dimmi un alimentatore aggiornato che posso usare piu' avanti se decido di aggiornare il mio pc , se stiamo su 80 € va bene ciao e grazie a tutti
  15. ciao ragazzi , prima di tutto grazie x l'aiuto , poi con l'ultimo alimentatore che ho montato si spegneva sempre , cosi e partito anche windows ho dovuto ripristinarlo, o recuperato un altro alimentatore , con questo e da ieri che non mi da nessun problema. potete suggerimi che tipo di alimentatore devo comprare ? grazie