Accedi per seguire   
Seguaci 0
butterfly69

Problemi Con Hd Esterno (tascabile) Lacie

16 messaggi in questa discussione

Ho un problema con un HD esterno della Lacie, questo per l'esattezza:

http://www.lacie.com/it/products/product.htm?pid=10987

Quando lo attacco al PC, sia fisso che portatile, entrambi con XP SP2 (a qualsiasi delle porte usb), inizialmente sembra riconoscerlo tant'è che ad un certo punto compare il messaggio in basso a destra….periferica installata correttamente e pronta all'uso. Se però vado a risorse computer non compare, non c'è alcun segno dell'HD. Tuttavia nella barra delle applicazione, c'è l'icona (quella con la freccia verde, per intenderci) e se clicco sopra mi si apre la finestra delle periferiche di archiviazione di massa e fra queste c'è anche suddetto HD.

Tengo a precisare che se invece collego il lacie al mio mac portatile, non ci sono problemi e mi viene subito visualizzato.

:):P:P

Cosa devo fare????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mmmm...vediamo.

Con quale file system è formattato il tuo disco?

Dopo aver collegato l'hard disk, vai in gestione computer (tasto destro su risorse del computer, poi su "gestione") e cerca il tuo hard disk nelle sezioni supporti removibili e gestione disco.

Se è presente nella sezione "gestione disco", vedi con quale lettera è contrassegnato.

Tentativo n.1: start, esegui, E: (dove E è la ipotetica lettera con la quale è contrassegnato il tuo hard disk) e premi invio;

Tentativo n.2: nella sezione gestione disco, tasto destro --> esplora;

Tentativo n.3: salva i dati e prova a formattare il disco con file system FAT32 prima e NTFS poi;

Tentativo n.4: prova a fare il windows update con l'hard disk inserito..

E' l'unica cosa che mi viene in mente! :)

Buona fortuna!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Mmmm...vediamo.

Con quale file system è formattato il tuo disco?

Dopo aver collegato l'hard disk, vai in gestione computer (tasto destro su risorse del computer, poi su "gestione") e cerca il tuo hard disk nelle sezioni supporti removibili e gestione disco.

....................

Andando nella sezione che tu dici mi appare quanto segue

post-5495-1203936959_thumb.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Bè dall'immagine vedo che il disco non è allocato..dal MAC, riesci a vedere con quale file system è formattato? :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Adesso che mi ci fai pensare....mi sa che è formattato in un formato non visibile a win, adesso lo apro con mac e lo formatto in modo che sia accessibile con windows.

Ti faccio sapere, grazie.

Modificato da butterfly69

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per ottenere la massima compatibilità, devi formattare la periferica con file system fat32..:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutto il forum

ho un problema molto simile, l'unica differenza è che fino a ieri mi funzionava tutto, oggi non me lo visualizza; l'unica cosa che mi compare è l'icona di "rimozione sicura dell'hardware"nella barra applicazioni.

cosa mi suggerite di fare?

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Mmmm...vediamo.

Con quale file system è formattato il tuo disco?

Dopo aver collegato l'hard disk, vai in gestione computer (tasto destro su risorse del computer, poi su "gestione") e cerca il tuo hard disk nelle sezioni supporti removibili e gestione disco.

Se è presente nella sezione "gestione disco", vedi con quale lettera è contrassegnato.

Tentativo n.1: start, esegui, E: (dove E è la ipotetica lettera con la quale è contrassegnato il tuo hard disk) e premi invio;

Tentativo n.2: nella sezione gestione disco, tasto destro --> esplora;

Tentativo n.3: salva i dati e prova a formattare il disco con file system FAT32 prima e NTFS poi;

Tentativo n.4: prova a fare il windows update con l'hard disk inserito..

E' l'unica cosa che mi viene in mente! :)

Buona fortuna!

Stesso problema, stessa soluzione. :P

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

E' un piacere! :omaggi:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ho provato tutti e 4 i tentativi, ma niente da fare :P

Puoi provarlo su un altro pc? :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

salve,

io ho lo stesso problema,il punto è che sul notebook l'hard disk mobile si vede ( uso vista) mentre sul computer no ho fatto la procedura ma in gestione dischi nvisualizza solo il disco c e il secondo hard .

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nessuno mi puo' aiutare?

il fatto è che il mobile disk lacie lo leggo con il notebook che monta vista mentre su un altro comnpèuter che monta xp non legge.

ah dimenticavo leggo in proprieta' di sistema ---hardware ERRORE 10 cos'è?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io ho lo stesso problema di marcolino nero l'hard disk portatile lacie non compare in risorse del computer ma solo in gestione periferiche, quindi non vi posso accedere ma andando su altri forum ho visto che è un problema comune con questo lacie porca miseria c'ho un sacco di dati importanti, consigli?????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Un suggerimento a tutti: cercate i driver aggiornati per i vostri hard disk ovviamente per i rispettivi sistemi operativi. :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per partecipare

Crea un account

Iscriviti per un nuovo account nella nostra community. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0